At last! mod_ruby/eruby for mswin32 for Ruby 1.8.1/Apache2.0.48


(Ruby Tuesday) #1

I’m excited. Thanks to Jon and Kent, now we have mod_ruby/eruby binaries for
mswin32 platform for Ruby 1.8.1 and Apache2.0.48

Please follow his reply at the end of this message.

“Jon A. Lambert” jlsysinc@alltel.net wrote in message
news:019201c3fa91$f86f46f0$0200000a@agamemnon…

From: “Ruby Tuesday” rubytuezdayz@yahoo.com
Newsgroups: comp.lang.ruby
To: “ruby-talk ML” ruby-talk@ruby-lang.org
Sent: Monday, February 23, 2004 10:49 PM
Subject: Re: Puzzling… no longer

John, would you mind sharing what you did. And if possible, perhaps the
binaries for mod_ruby/eruby and its related static library(if needed).
I’d

love to see it working on Apache2/Mod_ruby/Eruby/Ruby-1.8.1

Thanks

I’ve zipped up my build directory both binaries and the source and put it
here:

···

----- Original Message -----
ftp://wizards.kicks-ass.net

You have to manually copy the mod_ruby.so to your apache modules directory
and everything in libs/apache to somewhere in your ruby search list.
It was compiled under Windows XP SP1 with VC++ 6.0 using Apache 2.0.48
for ruby-mswin32-1.8.1-11


J. Lambert


(Laurent Julliard) #2

wonderful, thanks :slight_smile:
btw, It would be really cool if there was a one-click installer :wink:

···

il Tue, 24 Feb 2004 01:03:06 -0500, “Ruby Tuesday” rubytuezdayz@yahoo.com ha scritto::

I’m excited. Thanks to Jon and Kent, now we have mod_ruby/eruby binaries for

I’ve zipped up my build directory both binaries and the source and put it
here:
ftp://wizards.kicks-ass.net