[ANN] Ruby 3.1.2, 3.0.4, 2.7.6 and 2.6.10 Released

Hi, all

We've just released Ruby 3.1.2, 3.0.4, 2.7.6 and 2.6.10.
How to download and details:

* [Ruby 3.1.2 Released](Ruby 3.1.2 Released)
* [Ruby 3.0.4 Released](Ruby 3.0.4 Released)
* [Ruby 2.7.6 Released](Ruby 2.7.6 Released)
* [Ruby 2.6.10 Released](Ruby 2.6.10 Released)

And, some secuirty issues are also opened.
You can check details:

* [CVE-2022-28738: Double free in Regexp compilation](CVE-2022-28738: Double free in Regexp compilation)
* [CVE-2022-28739: Buffer overrun in String-to-Float conversion](CVE-2022-28739: Buffer overrun in String-to-Float conversion)

We strongly recommend to upgrade your ruby installations as soon as possible.

Note that Ruby 2.6 is now at the EOL, so, if you are using Ruby 2.6, upgrade to Ruby 2.6.10 is only temporary.
You should start the migration to 2.7, 3.0 or 3.1 (recommended) immediately.

Regards,

ยทยทยท

--
U.Nakamaura <usa@garbagecollect.jp>