[ANN] Ruby 2.6.4, 2.5.6 and 2.4.7 Released

Hi, all

We've just released Ruby 2.6.4, 2.5.6 and 2.4.7.
How to download and details:

* [Ruby 2.6.4 Released](https://www.ruby-lang.org/en/news/2019/08/28/ruby-2-6-4-released/)
* [Ruby 2.5.6 Released](https://www.ruby-lang.org/en/news/2019/08/28/ruby-2-5-6-released/)
* [Ruby 2.4.7 Released](https://www.ruby-lang.org/en/news/2019/08/28/ruby-2-4-7-released/)

These releases include a security fix.
You can check detail:

* [Multiple jQuery vulnerabilities in RDoc](https://www.ruby-lang.org/en/news/2019/08/28/multiple-jquery-vulnerabilities-in-rdoc/)
への対応

We strongly recommend to upgrade your ruby installations as soon as
possible.

Regards,

···

--
U.Nakamaura <usa@garbagecollect.jp>

Hi

···

on 2019/8/28 18:06, U.Nakamura wrote:

We've just released Ruby 2.6.4, 2.5.6 and 2.4.7.
How to download and details:

* [Ruby 2.6.4 Released](https://www.ruby-lang.org/en/news/2019/08/28/ruby-2-6-4-released/)
* [Ruby 2.5.6 Released](https://www.ruby-lang.org/en/news/2019/08/28/ruby-2-5-6-released/)
* [Ruby 2.4.7 Released](https://www.ruby-lang.org/en/news/2019/08/28/ruby-2-4-7-released/)

These releases include a security fix.

Great works.

I have my ruby version:
$ ruby -v
ruby 2.5.1p57 (2018-03-29 revision 63029) [x86_64-linux-gnu]

Now I want to upgrade it.