I can't update to RubyGems 0.8.11. Any ideas?

Nope, sorry - a different Ruby installation doesn't appear to be
involved at all. :frowning:
I finally just ran ruby setup.rb from the update-rubygems gem directory
and it seemed to work.
It's like some other setup.rb was being found or something (?).

路路路

-----Original Message-----
From: Jim Weirich [mailto:jim@weirichhouse.org]
Sent: Monday, July 18, 2005 11:15 AM
To: ruby-talk ML
Subject: Re: I can't update to RubyGems 0.8.11. Any ideas?

Is is possible that you have two gem installations, where one
got updated, but the old one preceeds it in the PATH? Or
possibly two different installations of Ruby (e.g. in
/usr/bin and /usr/local/bin)?

Hello Patrick,

Nope, sorry - a different Ruby installation doesn't appear to be
involved at all. :frowning:
I finally just ran ruby setup.rb from the update-rubygems gem directory
and it seemed to work.
It's like some other setup.rb was being found or something (?).

I also don't know why this happend but i can also confirm that it did
not work for me. I had to do the same, grab the tgz and run setup.rb
manually.

Just updated to 0.8.11 today.

路路路

--
Best regards, emailto: scholz at scriptolutions dot com
Lothar Scholz http://www.ruby-ide.com
CTO Scriptolutions Ruby, PHP, Python IDE 's