Have you tried replying with the quoted text of the confirmation request
still in your outgoing email? You seem to be saying you've replied with a
fresh email containing nothing, or nothing but the word "unsubscribe"
with or without a hash mark. I think you need specific parts of the actual
text of the confirmation request email in your reply.

Also . . . if you *have* replied that way, perhaps you're replying with an
HTML email and it's screwing up the ability of the system to read the
important parts of the reply. Make sure you're replying in plaintext.


-----Original Message-----
From: Chad Perrin [mailto:code@apotheon.net]
Sent: Wednesday, May 29, 2013 3:10 PM
To: ruby-talk ML
Subject: Re: I can't unsubscribe, please help

On Thu, May 30, 2013 at 05:48:43AM +0900, Matthew Westerberg wrote:

I'm hoping someone can help me out with the unsubscribe process. I
have sent (many times) an email to ruby-talk-ctl@ruby-lang.org with
"unsubscribe" and/or "# unsubscribe" in the body. Each time I get back
this confirmation request (below). When I reply to it (I've tried
replying with "unsubscribe", "# unsubscribe", and with nothing at all)
I get a lengthy email in reply saying that my email has no effective
commands, etc.

Chad Perrin [ original content licensed OWL: http://owl.apotheon.org ]