Tkri

hi i am trying to use tkri but seem to be getting the following error, does anyone have this working?

<internal:lib/rubygems/custom_require>:29:in `require': no such file to load -- tk (LoadError)
         from <internal:lib/rubygems/custom_require>:29:in `require'
         from /usr/local/lib/ruby/gems/1.9.1/gems/tkri-0.9.5/lib/tkri.rb:9:in `<top (required)>'
         from <internal:lib/rubygems/custom_require>:29:in `require'
         from /usr/local/lib/ruby/gems/1.9.1/gems/tkri-0.9.5/bin/tkri:11:in `rescue in <top (required)>'
         from /usr/local/lib/ruby/gems/1.9.1/gems/tkri-0.9.5/bin/tkri:3:in `<top (required)>'
         from /usr/local/bin/tkri:19:in `load'
         from /usr/local/bin/tkri:19:in `<main>'

···

--
Kind Regards,
Rajinder Yadav

appears you don't have some "ruby tk" package or other installed?
-r

···

--
Posted via http://www.ruby-forum.com/.