Rubinius compilation error

Hello everybody,

I am having compilation errors when installing rubinius 1.1.0 using RVM
on 32-bit Arch Linux box.

I tried: rvm install rbx-1.1.0 (followed instructions from this post
http://www.rubyinside.com/rubinius-1-1-released-its-just-better-3824.html)

But the rake task fails for some reason. Error log here:

Do I need to have llvm installed or does RVM take care of installing it
for me?

Please let me know.

Thank you,
Dushyanth

PS: This is my first post. I am sorry if this isn't the right place to
post this question.

···

--
Posted via http://www.ruby-forum.com/.

According to dbussink (https://github.com/dbussink\) this was fixed in
master (d8c18ff).

Dushyanth M. wrote in post #961458:

···

Hello everybody,

I am having compilation errors when installing rubinius 1.1.0 using RVM
on 32-bit Arch Linux box.

I tried: rvm install rbx-1.1.0 (followed instructions from this post
http://www.rubyinside.com/rubinius-1-1-released-its-just-better-3824.html\)

But the rake task fails for some reason. Error log here:
Rubinius_error_log · GitHub

Do I need to have llvm installed or does RVM take care of installing it
for me?

Please let me know.

Thank you,
Dushyanth

PS: This is my first post. I am sorry if this isn't the right place to
post this question.

--
Posted via http://www.ruby-forum.com/\.