Sam Roberts wrote:
But doing Rfc2425::DirectoryInfo::Field.new is a little much. So much,
that I’m considering reorganizing things so that the line is shorter.
Perhaps rename DirectoryInfo to “Base”, maybe move Field back into
But… the way it is now is Right, why should I rearrange it to solve
an ease-of-use problem?
Is there another way, maybe that would allow:
Field = Rfc2425::DirectoryInfo::Field
You might want to wrap the above 2 lines in a module, so as not to
define Field globally.