IDE for Windows?

aidy wrote:

Thanks for the info Steve. Will Intellij support Ruby 184x? I ask
because I had problems installing the latest version of Watir with Ruby
182.

That's odd. Ruby 1.8.2 is what Watir is developed under. This is the
first i've heard of version incompatibilities.

Bret